Ask Your Question

Touch pad tap-click does not work in KDE-fedora-20

asked 2014-01-23 02:26:59 -0500

shreesuthar gravatar image

updated 2014-01-23 18:44:55 -0500

FranciscoD_ gravatar image

I am using fedora-20 x86_64. My touch pad tap-click is not working in kde. However, it works in gnome session. Also the click buttons of touch pad are working good. Only the problem, arise when I make a click in touch area.

I also note this problem from the use of fedora-18 !

I try to solve this problem from kde-setting, reinstalling of required packages. So suggest a new solution.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2014-01-23 12:05:39 -0500

sergiomb gravatar image

Hi, I customize my touchpad adding file /etc/X11/xorg.conf.d/01-touchpad.conf with this content:

Section "InputClass"
    Identifier  "tap-by-default and other custom settings"
    MatchIsTouchpad "on"
    Option "TapButton1" "1"
    Option "TapButton2" "1"
    Option "TapButton3" "1"
    Option "VertEdgeScroll" "1"
    Option "HorizEdgeScroll" "1"
    Option "VertTwoFingerScroll" "1"
    Option "HorizTwoFingerScroll" "1"

After add this file you need restart Xserver ...

I use kde , in system settings -> input devices -> touchpad, also have ways to configure it

edit flag offensive delete link more



The steps are documented here. Please feel free to update the page: Instead of quoting the steps for every user, we can just point them to this link :)

FranciscoD_ gravatar imageFranciscoD_ ( 2014-01-23 18:44:25 -0500 )edit

The link to and comment above about system settings doesn't work for me. I have that feature enabled, and it still doesn't work for me to be able to tap to click. (Fedora 20, x86_64)

emrecio gravatar imageemrecio ( 2014-11-03 19:19:17 -0500 )edit

@emrecio synclient detects yours touchpad ?

sergiomb gravatar imagesergiomb ( 2014-11-04 09:06:44 -0500 )edit

Question Tools

1 follower


Asked: 2014-01-23 02:26:59 -0500

Seen: 3,654 times

Last updated: Jan 23 '14