changed spelling to French, won't go back to English

asked 2014-01-06 08:24:43 -0500

F19 standard install with English. Spell checking works well in libre office. However, in dialog boxes on websites, like this one here, and the ones in linkedin, spell checking is stuck on French. It was originally English and worked fine. Then I changed it to French and it worked fine. Now if I right click on a mispelled word, I get a pop up menue, there I find "spell checker options" when I slide the mouse over, there is a dot by French, and English is listed below that. If I select English it just ignores the selection, and French remains selected. Both Firefox and Google-Chrome do this. If I go to gnome settings->region&language and click on English(US) it indeed shows that the language is set to English(US) .. but it is still spell checking for fran├žais. )The pop-up menu has the dot by French while the settings shows English(US)).

edit retag flag offensive close merge delete

Comments

have you tried uninstalling the french spellchecker in your browsers? i also highly doubt that this has anything to do with your gnome settings, since its a browser issue

muffin gravatar imagemuffin ( 2014-01-06 10:13:55 -0500 )edit