Ask Your Question
0

Why openJDK 1.7 is not updated version 1.8?

asked 2014-01-05 21:52:56 -0500

Black_Bucket gravatar image

Hello. I want to know why the package java-1.7.0-openjdk is not updated to java-1.8.0-openjdk, which is available in the repos, when I run yum update. I know I can update it manually, but wanted to know if there was a reason why yum is not updating it.

Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-01-05 22:23:32 -0500

mether gravatar image

Java 1.7 and Java 1.8 are parallel installable packages. 1.7 is the stable version of Java and 1.8 is the preview version. The preview version is provided for testing and adopting newer conventions in Java and it won't obsolete 1.7 version atleast until it has declared stable.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-01-05 21:52:56 -0500

Seen: 659 times

Last updated: Jan 05 '14