Ask Your Question
0

Fedora 19, time won't save after reboot.

asked 2013-12-07 07:28:58 -0500

AleksandarPn gravatar image

updated 2014-04-11 17:08:16 -0500

remjg gravatar image

Hi,

I am using Fedora 19 XFCE, after the installation of OS everything is ok but the time was not correct, i have changed time in terminal and that was ok. After reboot, like something reseted time. What can i do? Thank you for every helpful reply.

edit retag flag offensive close merge delete

Comments

Are you set for the correct time zone? What about the system clock - is it set to UTC or not, and does the OS know that? Is the inaccuracy consistent, ie always 2 hours slow or always december of 1970?

randomuser gravatar imagerandomuser ( 2013-12-08 03:19:35 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-12-07 10:28:34 -0500

Marc lml gravatar image

The easiest way is by syncing your clock with an internet source through ntpdate. Here are the steps to install it, enable it on boot and start it.

yum install ntpdate
systemctl enable ntpdate.service
systemctl start ntpdate.service
edit flag offensive delete link more

Comments

chrony runs by default. I don't think this is the right solution here.

randomuser gravatar imagerandomuser ( 2013-12-08 03:16:16 -0500 )edit

It works for me, so in my opinion a proper solution. I never had any time problems again after installing ntpdate.

Marc lml gravatar imageMarc lml ( 2013-12-08 13:04:56 -0500 )edit

Question Tools

Stats

Asked: 2013-12-07 07:28:58 -0500

Seen: 89 times

Last updated: Dec 07 '13