Ask Your Question
1

How to open an tcp port in firewall for transmission??

asked 2013-12-06 09:42:59 -0500

delacosta78 gravatar image

updated 2014-12-14 22:48:46 -0500

Hi, I want to open the tcp port 65432 for transmission into the firewall using the graphical interface any help??

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2013-12-11 09:25:13 -0500

Nils Philippsen gravatar image

A bit more details would be helpful (used Fedora version, your networking setup). Assuming you're on a recent version, i.e. having firewalld and firewall-config, and that it's the firewall on your machine that's the culprit (rather than some other router), try this:

  1. Open firewall-config (that's "Firewall" in the desktop menus I believe).
  2. Type in the requested password (your own or that of the root user, depending on if your user is configured as an administrator or not).
  3. Select Permanent from the Configuration drop-down.
  4. Go to the Services tab, select the transmission-client service.
  5. Click on Add, add 65432 as the port, leave tcp as the protocol and click OK.
  6. Here it may again ask for the password.
  7. In ZonesServices enable the transmission-client service for your network zone (the default zone is shown in the lower right of the window).
  8. OptionsReload firewalld to make the changes effective.
edit flag offensive delete link more

Comments

Hello,thank you for your response, the fedora version i'm using is Fedora 19 and you know this version has firewalld so I'll apreciate if you provide the instructions with this version as well. Also you should know I'm using a cable modem so it is not necessary to open a port inside the modem.

delacosta78 gravatar imagedelacosta78 ( 2013-12-11 11:00:36 -0500 )edit

Should these instructions still apply? It's not working on F28 with Transmission-qt

wrsg gravatar imagewrsg ( 2018-05-08 11:39:22 -0500 )edit

Question Tools

Stats

Asked: 2013-12-06 09:42:59 -0500

Seen: 4,959 times

Last updated: Dec 14 '14