Ask Your Question
0

Keyboard Layout in Live CD

asked 2013-11-12 03:23:15 -0600

Kobal gravatar image

I'm trying to install Fedora 19. It boots off the live CD then I click on the install link on the desktop. The first two pages are for language and keyboard layout, but the keyboard layout page has no effect what-so-ever on what text appears on the screen. Every time I select Dvorak and delete the Qwerty layout, the home row still types 'asdf'. This is a problem because I have forgotten how to type in Qwerty (it's been a few years) and the next step in to enter passwords. How can I get the keyboard layout to stick during the install?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2013-11-12 03:33:06 -0600

Kobal gravatar image

I solved it! For anyone else who has this issue, here's the answer.

From Preferences>Input Method Selector, choose IBus then close that window. From the new icon an the taskbar, right click and select preferences. From the 'input method' tab, you can select a different keyboard layout while running on the live CD.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-11-12 03:23:15 -0600

Seen: 306 times

Last updated: Nov 12 '13