Ask Your Question
0

YPBINDPROC_DOMAIN: Domain not bound

asked 2013-10-27 15:06:44 -0500

Efi gravatar image

I have download the latest fedora release today I cand configure the NIS client to work, I have the error YPBINDPROC_DOMAIN: Domain not bound Tried several articles but cant solve it when i try systemctl start ypbind.service before or after reboots I always get YPBINDPROC_DOMAIN: Domain not bound!!!!!

Tried the time out option but no luck

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-10-28 04:40:32 -0500

cobra gravatar image

updated 2013-10-28 04:42:13 -0500

Check that ypserv is running on the host that you specified in authconfig, and that the connection to it is not firewalled (on either the client or the server).

Other things that I've seen before that cause this are stupid spelling errors in the NIS domain declaration, server host name, or by giving it the wrong server hostname altogether (or by mis-typing the IP address... yes - I've done all of these).

It's even possible that your DNS isn't working very quickly, and IP of the NIS host isn't available at NIS connect time. As your NIS server is likely to be running on a static IP address, it might help to add that server to the /etc/hosts file on every NIS machine, or even move that information into the DHCP data provided at startup.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-10-27 15:06:44 -0500

Seen: 5,814 times

Last updated: Oct 28 '13