Ask Your Question
0

Overheating problem

asked 2013-10-27 11:16:48 -0500

Andrea Cacioppo gravatar image

updated 2014-05-11 14:01:24 -0500

mether gravatar image

Hi everyone! I've just installed fedora 19 on my acer aspire v3-771g with the desktop environment GNOME and i have 1 problemM: My pc overheats quickly also without using applications (it's a new pc and it doesn't heat with other systems), anyone knows how to solve it?

edit retag flag offensive close merge delete

Comments

OK, i've installed bumblebee but i've problems with the configuration, i open /etc directory, than bumblebee an than bumblebee.conf, i modify the strigs how is told to do in the page https://github.com/Bumblebee-Project/Bumblebee/wiki/Configuration but i can't save the file modified because it's a "only read file", what i'm doing wrong? ... about the brightness the GNOME extension doesn't work, i can move the cursor but the brightness doesnt't change :/

Andrea Cacioppo gravatar imageAndrea Cacioppo ( 2013-10-27 12:46:17 -0500 )edit

You have to open the file as an administrator to be able to modify it. Open a terminal, type su <enter> your root password <enter> to connect as an administrator. Then to open the configuration file type : gedit /etc/bumblebee/bumblebee.conf

remjg gravatar imageremjg ( 2013-10-27 12:49:55 -0500 )edit

ok i did it and i rebooted but i can't see changes, te fan continues to spin at maximum

Andrea Cacioppo gravatar imageAndrea Cacioppo ( 2013-10-27 13:10:50 -0500 )edit

if i give "optirun glxgears -info" this is the answer:[ 241.540249] [ERROR]The Bumblebee daemon has not been started yet or the socket path /var/run/bumblebee.socket was incorrect. [ 241.540310] [ERROR]Could not connect to bumblebee daemon - is it running?

Andrea Cacioppo gravatar imageAndrea Cacioppo ( 2013-10-27 13:12:34 -0500 )edit

To check if the card is successfully disabled, type the command cat /proc/acpi/bbswitch. The result shoulf be ... OFF. It seems like in your case, the bumblebee deamon is not started yet.

remjg gravatar imageremjg ( 2013-10-27 13:39:47 -0500 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2013-10-27 11:37:07 -0500

remjg gravatar image

updated 2013-10-27 12:55:31 -0500

1) Overheating issue

Your laptop seems to have two GPU (optimus technology) :

You need to use Bumblebee to desactivate the second GPU. To do so, follow the steps below :

2) Lack of brightness control

You can use a GNOME Shell extension to control the screen brightness when the keyboard shortcuts don't work : Brigtness Control.

If it doesn't work for you, maybe this blog post will help you a little bit. You can change the brightness in the BIOS when starting the computer (which is a work around not very convenient) or there are other methods that involve command lines (see the comments).

Let me know if you have issue installing and configuring Bumblebee.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-10-27 11:16:48 -0500

Seen: 336 times

Last updated: Oct 31 '13