Ask Your Question
1

How to enable shift+numpad for selecting texts

asked 2013-10-26 17:15:58 -0500

Pablok gravatar image

updated 2014-09-12 19:42:46 -0500

mether gravatar image

Hi.

It's been a couple of days that I've started to use Fedora 19, and currently using Fedora live in a memory stick, just for a quick preview.
The question is, that I cannot use shift and numpad at the same time to select texts. I have to use the numeric keyboards as arrows since my arrows keys are broken. However if I do it, the numpad(previously un-NumLocked) changes back into number keys.
I've read several issues regarding to the same problem in Ubuntu, but couldn't find right solution of Fedora.

If my search was not enough, please guide me.
Thank you in advance and sorry for my lousy English; it is not my mothertongue.


Pablo

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-10-28 04:51:46 -0500

Pablok gravatar image

...solved through tweak tool. Couldn't find it before because the sentences in the option was cut!
Sorry for your attention. <3

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-10-26 17:15:58 -0500

Seen: 211 times

Last updated: Jun 18 '14