Ask Your Question
1

Application Menu F19 Unclickable! [Solved]

asked 2013-10-08 14:22:53 -0500

frankiex gravatar image

updated 2013-10-09 16:21:38 -0500

Hi there Community !! Just joinedin and new to the linux enviroment.

I got a question: the application menu, with all the icons is become unclickable after an update.

Not sure what went wrong but even uninstalling packages seem not to resolve the issue!

All the icons are compacted together and each of them has a few small white little dots on it, which when clicked start the application. Unfortunately my karma is about 1 so I'm unable to upload any pics :(.

"If" anyone could help "then" I would appreciate it a lot! Thanks :)

edit retag flag offensive close merge delete

Comments

Be careful uninstalling packages! It would be easy to compound your issue removing something you didn't know you used.

randomuser gravatar imagerandomuser ( 2013-10-08 16:53:43 -0500 )edit

Hi, thanks for the answers, I've tried removing my current configuration but the problem is still there. Furthermore I logged in as root but the menu has the same issue..

I finally uploaded a pic..(you should recompose it..) http: //i43.tinypic.com/vqmg5k.png

as you can see, the menu icons look scrolled up, crashed together.. you can also see little white dots on each icon that if clicked will start the application. When I move on the pointer nothing happens.

frankiex gravatar imagefrankiex ( 2013-10-08 20:27:25 -0500 )edit

Create a new user and see if the issue persists. Please also disable any extensions/themes that you may have installed afterwords.

FranciscoD_ gravatar imageFranciscoD_ ( 2013-10-09 06:49:09 -0500 )edit

Unfortunately it's still the same. I created a new user and removed any extensions I had but the issue remains

frankiex gravatar imagefrankiex ( 2013-10-09 09:49:43 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
4

answered 2013-10-09 12:16:47 -0500

frankiex gravatar image

updated 2013-10-09 16:19:04 -0500

I tried to remove all the configurations.. nothing changed

also

I have created a new user and the problem was still there.

UPDATE! for some reasons this file got modified /usr/share/gnome-shell/theme/gnome-shell.css

It was a nightmare to figure out what went wrong. Basically icons size px and spacing turned in a 1 single digit.. and that was the problem! I changed the values and had a few tries reloading the gnome? CTRL+F2 then "r" and it worked!

Thanks to everyone :)

edit flag offensive delete link more
2

answered 2013-10-08 14:49:39 -0500

Woland gravatar image

Depending on the update, you may have to restart your computer or, at the very least log out and then log back in to your desktop session.

How much time have you spent customizing your desktop? If not that long, another quick fix would be to get rid of your configurations and let your computer re-generate new ones with default settings:

Fist, back up your current configuration if you want to, in a terminal type:

mkdir ./.gnome-config-old/ && mv ./.gnome* ./.gnome-config-old/ && mv .gconf* ./.gnome-config-old/ && mv ./.metacity ./.gnome-config-old/ && mv ./.cache ./.gnome-config-old/ && mv ./.dbus ./gnome-config-old/ && mv ./.dmrc ./.gnome-config-old/ && mv ./.mission-control ./.gnome-config-old/ && mv ./.thumbnails ./.gnome-config-old/   && ~/.config/dconf/* ./.gnome-config-old/

Then remove your current config:

rm -rf .gnome .gnome2 .gconf .gconfd .metacity .cache .dbus .dmrc .mission-control .thumbnails ~/.config/dconf/user ~.compiz*

Log out and log back in (or restart your computer).

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-10-08 14:22:53 -0500

Seen: 239 times

Last updated: Oct 09 '13