Ask Your Question
1

need "libc.so.6"

asked 2013-10-01 04:55:14 -0500

j.rahrow gravatar image

updated 2014-09-30 09:12:21 -0500

mether gravatar image

I have installed fedora 17, and now I need "libc.so.6" and "ld-linux.so.2" files to install a software…but the "lib" folder in "Root" directory is a link and doesnt have permission to install the library there…‎ any help needed regards

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
2

answered 2013-10-01 05:06:46 -0500

Amit Caleechurn gravatar image

updated 2013-10-03 05:48:04 -0500

Jann5s gravatar image

Both libraries are provided by the glibc package. Open a terminal as root and issue:

yum whatprovides libc.so.6 ld-linux.so.2

Note the name of the package and run:

yum install glibc-(version).i686
edit flag offensive delete link more
1

answered 2013-10-01 05:07:00 -0500

none gravatar image

You probably have 64bit Fedora, and you want install 32bit package. So: yum -y install glibc.i686

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-10-01 04:55:14 -0500

Seen: 25,947 times

Last updated: Oct 03 '13