Clock shows UTC on boot, then changes to local time

asked 2013-09-22 01:21:56 -0500

ZedGama3 gravatar image

I'm running a dual boot system and recently setup windows to use UTC in the RTC. I also changed Fedora to use UTC in the RTC by using timedatectl set-local-rtc 1. But what I notice is that Fedora will show UTC time on boot and change to local time in the display about two minutes after logging in. Is there a way to fix this?

Running Fedora 19 w/ Gnome (3.10.11-200.fc19.x86_64 #1 SMP Mon Sep 9 13:03:01 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux)

edit retag flag offensive close merge delete

Comments

It seems to have fixed itself.

ZedGama3 gravatar imageZedGama3 ( 2013-09-22 11:23:14 -0500 )edit