Ask Your Question
0

There's no sound in HDMI Fedora 19

asked 2013-09-16 18:11:06 -0500

kratoz29 gravatar image

Hello everybody first at all i got to say that i'm very happy with fedora 19, it's waht i was seeking for, overall in my actual notebook that is very hard to make wifi conections and ati drivers works.

I've took a time to left my fedora like i wanted (compiz features, tweaking desktops, installing anothers etc) but i couldn't make one thing works and this is HDMI sound. I have pulse audio installed but in configuration i and with the HDMI conected pulse audio doesn't recognize it Just says "Estéreo Digital (HDMI) Output (Unplugged) how can i fix it?

Greetings.

edit retag flag offensive close merge delete

Comments

What Desktop Environment are you using? Gnome Shell? KDE? MATE? I'm assuming MATE since you got Compiz working?

hmaarrfk gravatar imagehmaarrfk ( 2013-09-16 18:46:31 -0500 )edit

Yes, i've forgot to say it, i'm using Mate.

kratoz29 gravatar imagekratoz29 ( 2013-09-16 19:22:10 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-11-11 00:43:35 -0500

davidgilmore gravatar image

updated 2013-11-11 00:50:16 -0500

Hello, I also am tickled with fedora 19. as for your issue with the sound and HDMI; I am running with kde and so far i have to go into my audio settings (system settings) and manually change back and forth. I hope this helps, and i am still looking for an automated method.

David

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-09-16 18:11:06 -0500

Seen: 1,255 times

Last updated: Nov 11 '13