Ask Your Question
2

ds9: error while loading shared libraries

asked 2013-09-09 10:41:30 -0500

jnara gravatar image

updated 2014-09-30 07:23:45 -0500

mether gravatar image
: libXss.so.1: cannot open shared libraries: No such file or directory

I get the above error in Fedora 19 when trying to open ds9. libXss.so.1 is installed and in the right directory, as is ds9. Can anyone help, please?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2013-09-09 18:11:48 -0500

skytux gravatar image

updated 2013-09-09 18:15:31 -0500

# yum install libXScrnSaver

BTW, the gui was improved in the new version! Now it requires new (and less) libraries. (I'm using ds9 from F15 repository in my F19)

Good luck!

edit flag offensive delete link more

Comments

Thanks skytux, that worked a treat :)

jnara gravatar imagejnara ( 2013-09-12 10:37:23 -0500 )edit
2

answered 2013-09-09 10:45:32 -0500

Jann5s gravatar image

check the output of

yum provides */libXss.so.1

Probably you are missing the 32bit or the 64bit version of the library

edit flag offensive delete link more

Comments

Thanks for your help, Jann5s. However, all 32 and 64 bit files reported as installed

jnara gravatar imagejnara ( 2013-09-12 10:38:44 -0500 )edit

Question Tools

Stats

Asked: 2013-09-09 10:41:30 -0500

Seen: 853 times

Last updated: Sep 09 '13