Ask Your Question
0

Fedora 19 LXDE - Make compiz default Window Manager

asked 2013-09-07 04:54:39 -0500

fsmith09 gravatar image

updated 2013-09-07 21:04:15 -0500

FranciscoD_ gravatar image

Hello,

I've installed Cairo-Dock on my Fedora 19 LXDE PC and while all is well, I have the dock sitting on an opaque black rectangle.

I then installed compiz & ccsm, but still everytime I restart the PC, the black opaque rectange is back until I click on "Composite-Manager".

I've even looked around the "CompizConfig Settings Manager" for anything like autostart but to no avail.

How would I be able to get compiz to start automatically with Fedora?

Thanks in anticipation.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-09-11 03:52:43 -0500

Amit Caleechurn gravatar image

LXDE attemps to load the window manager from the user's lxsession configuration file from ~/.config/lxsession/LXDE/desktop.conf, if it does not exist, it will attempt to load the global configuration file /etc/xdg/lxsession/LXDE/desktop.conf.

Replace the openbox-lxde command with the window manager of your choice:

For compiz:

window_manager=compiz ccp --indirect-rendering
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-09-07 04:54:39 -0500

Seen: 1,445 times

Last updated: Sep 11 '13