Ask Your Question
1

XAMPP Access Forbidan

asked 2013-09-07 00:22:31 -0500

haguel gravatar image

updated 2013-09-07 21:05:43 -0500

FranciscoD_ gravatar image

Hey all, I'm new to linux - and I want to keep on using linux but I need to make sure xampp wil work.

I install xammp on my fedora 19 and when I'm getting to: localhost on my browser I'm getting the error: Access forbidden! I follow all the avilabale guides, tried everything but nothing worked.

Please advise! I'm really losing my mind here, spent 2 days to solve this issue.

edit retag flag offensive close merge delete

Comments

1

What guides have you tried to use? It's probably either a misconfiguration of Apache, or a directory that Apache does not have read permissions for. Use http://fpaste.org/ to show us your httpd.conf.

jamielinux gravatar imagejamielinux ( 2013-09-07 00:50:00 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-06-17 03:12:42 -0500

mikechav gravatar image

Instead of Xampp, you could use Apache Web Server (As soon as I started using Linux, I ditched Xampp):

$ sudo dnf install httpd

Enter y when prompted. The first time, run this command:

$ sudo systemctl enable httpd.service

To start the webserver: $ sudo systemctl start httpd

Now you can go to http://localhost in peace

the default directory for the server is /var/www/html/

To stop the webserver: $ sudo systemctl stop httpd

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-09-07 00:22:31 -0500

Seen: 276 times

Last updated: Jun 17 '16