Firefox not running on 19.

asked 2013-08-31 22:16:50 -0500

Stages1 gravatar image

updated 2013-08-31 23:57:57 -0500

FranciscoD_ gravatar image

Firefox will not load. Running Fedora 19. Click on icon. Clock comes up. 10 secs later, clocks and tool bar icon vanish.

edit retag flag offensive close merge delete

Comments

2

Run it in a terminal and see what error you get.

FranciscoD_ gravatar imageFranciscoD_ ( 2013-08-31 23:57:34 -0500 )edit
1

After trying what @FranciscoD_ said above, try running firefox with an empty profile. Move your existing profile somewhere else (mv .mozilla/firefox .mozilla/firefox.backup) and then start firefox again. You could also try starting firefox in safe mode from the command-line (firefox -safe-mode).

jamielinux gravatar imagejamielinux ( 2013-09-01 06:08:19 -0500 )edit

Tried running in terminal. Segmentation Fault (core dumped)

Stages1 gravatar imageStages1 ( 2013-09-01 08:37:15 -0500 )edit

Have you already made a reinstallation sudo yum reinstall firefox? Or try with the tar version that you can download on 'http://www.mozilla.org/' and install it somewhere (eg in /opt/).

kdg1955 gravatar imagekdg1955 ( 2013-09-02 07:18:34 -0500 )edit
1

Can you please update the question with the following outputs: rpm -qa firefox and rpm -qa xulrunner? There's no need to install the binary into /opt/. It works just fine here. Troubleshooting should fix this issue. Also try to run firefox -ProfileManager and see if it works. Also try firefox -safe-mode. Please update the question with these outputs. No need to keep commenting :)

FranciscoD_ gravatar imageFranciscoD_ ( 2013-09-02 08:58:24 -0500 )edit