Ask Your Question
0

Unable to configure Input Method in GNOME Classic

asked 2013-08-28 00:29:02 -0500

libregeek gravatar image

I have recently upgraded my Fedora 18 desktop to Fedora 19 and I'm using GNOME classic mode. I tried to configure Malayalam input method, but the window for IM configuration is not coming up.

Steps to reproduce:

  1. Click on the username on the top
  2. Click on settings and Region & language

The window got closed without any message.

Is this a known bug in Classic Mode?

edit retag flag offensive close merge delete

Comments

Hello, Could you open a terminal window, and type gnome-control-center and open the settings Region & language. If any error output is displayed in the terminal, post it here in you initial question.

baptistemm gravatar imagebaptistemm ( 2013-08-31 08:42:06 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-09-10 01:09:30 -0500

libregeek gravatar image

It seems I have the answer now:

Removed .config/ibus and .config/imsettings directories from home directory.

Configured the input method by visiting the Settings utility and everything worked very well.

Another change is that the hotkeys are changed from CTRL+Space to Super+Space

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-08-28 00:29:02 -0500

Seen: 217 times

Last updated: Sep 10 '13