Ask Your Question
1

Fedora 19 shares do not show in windows 8 Network screen

asked 2013-08-18 23:37:33 -0500

PAREDES2171 gravatar image

updated 2013-08-19 01:27:39 -0500

FranciscoD_ gravatar image

Hi,

I am fairly new to Fedora , having jumped the Ubuntu ship. I am now playing around with setting up a file server using Fedora 19. I was having lots of issues configuring Samba and after a lot of trial and error (and learning along the way) I have setup Samba so that network shares works both ways. I am slightly annoyed, however, that from my windows 8 machine I have to manually enter an address to get to my fedora shares (//192.168.... etc).Yes, I am able to set a network shortcut.

Is there a way to get my linux machine to show up in windows 8 network neghborhood screen? I am assuming (maybe wrongfully) that it has to do with my Samba settings. Both of my machines are clean installs. My openelec/Rpi shows up without any configuring whatsoever.

ANy one have any ideas? IS this something that is not supported with windows 8?If anyone is interested can they check out my smb.conf (below) and maybe tell me if something is not right for what I am trying to achieve.

My Fedora machine: fedora 19 schro's cat 3.10.7-200 connecting to my network wirelessly with a tp-link adapter (ath9k)(same subnetsas wired elements)

selinux and firewall currently disabled (turned off trying to get samba to work) my testparm comes out all ok, and says I am configed as "stand alone server"

My smb.conf

http://pastebinDOTCOM/raw.php?i=bY5hJHEv

Any suggestions would be appreciated. I am resigned to the fact that I may just have to be happy with this working manually as it is. Thanks in advance

edit retag flag offensive close merge delete

Comments

Could be a port blocked in the firewall. If you can, disconnect your network from the Internet and disable the firewall to test if the shares begin to show up. A similar thread is here: http://ubuntuforums.org/showthread.php?t=2119247

FranciscoD_ gravatar imageFranciscoD_ ( 2013-08-19 01:31:31 -0500 )edit

Thanks from Melbourne Francisco! I tried this, this morning. Didn't work for me. I think it may be something to do with win8's group policies. Well I ay have to learn a bit more about those! Well I guess I should be happy I have it working at all!! thanks!

PAREDES2171 gravatar imagePAREDES2171 ( 2013-08-19 20:08:18 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-08-19 21:31:48 -0500

FranciscoD_ gravatar image

updated 2013-08-19 21:34:54 -0500

I generally connect to the share and then set a bookmark. You can use this as a workaround for the time being.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-08-18 23:37:33 -0500

Seen: 712 times

Last updated: Aug 19 '13