Ask Your Question
0

How can I disable the left panel in Gnome desktop?

asked 2013-08-12 10:31:15 -0500

sina gravatar image

updated 2013-08-13 05:32:37 -0500

Jomoos gravatar image

These are last things I did. Installing Cairo dock and some extensions for Gnome. When I click on Activities in top left I see this problem.

image description

How can I fix it in determined place, or remove it ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2013-08-12 11:52:57 -0500

rstrode gravatar image

It looks like one of the extensions you installed may have broken the dash. Try turning them off one by one and see which one is the culprit.

edit flag offensive delete link more

Comments

I did that but nothing happened. You suggest to remove or make it off? I solve it by Alt+F2>r by restarting the Gnome desktop.

sina gravatar imagesina ( 2013-08-13 09:06:02 -0500 )edit

Question Tools

Stats

Asked: 2013-08-12 10:31:15 -0500

Seen: 699 times

Last updated: Aug 13 '13