Ask Your Question
0

ZTE AC8700 modem not detected in fedora 19 after kernel update

asked 2013-08-11 05:07:42 -0500

anurag gravatar image

updated 2013-08-11 09:54:36 -0500

FranciscoD_ gravatar image

ZTE AC8700 modem is not detecting in network manager nor using wvdial conf after kernel update from 9 to 10 in fedora 19.

output from lsusb :

Bus 002 Device 004: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
Bus 002 Device 003: ID 04ca:2003 Lite-On Technology Corp. 
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 5986:0294 Acer, Inc 
Bus 001 Device 003: ID 19d2:fffe ZTE WCDMA Technologies MSM 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

output from wvdialconf:

Editing `/etc/wvdial.conf'.
Scanning your serial ports for a modem.
Modem Port Scan<*1>: S0   S1   S2   S3   
Sorry, no modem was detected!  Is it in use by another program?
Did you configure it properly with setserial?

Please read the FAQ at http://alumnit.ca/wiki/?WvDial

edit retag flag offensive close merge delete

Comments

1

If you add the below as a kernel parameter (leave your modem connected while booting), does your network manager detect it?

usbserial.vendor=0x19d2 usbserial.product=0xfffe

If your modem has an inbuilt SD card slot, then you might have to unplug and plug it again after logging in (just press "eject" if a pop up appears at the bottom)!

anishjp gravatar imageanishjp ( 2013-08-12 01:53:30 -0500 )edit

@anurag: I see a blank webpage when I go to http://alumnit.ca/wiki/?WvDial! Is it just for me?

anishjp gravatar imageanishjp ( 2013-08-12 01:56:28 -0500 )edit

Thanks dude....will give a try...

anurag gravatar imageanurag ( 2013-08-25 01:41:13 -0500 )edit

dont know what happened to the link :P

anurag gravatar imageanurag ( 2013-08-25 01:42:00 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-11-02 00:19:24 -0500

I am having the same issue with Fedora 19 Kernel update

Wvdial don't detect the modem anymore. I think the Kernel is buggy as many wifi/usb modem are down cuz of it. It is all over the internet now!

If you talk about the performance of the new update it is sooo fast and nice except for the modem issues and wifi drops. I love the new update just patiently waiting for the patch.

It happens! So wait until the help comes!

Please help! ( New Converted Windows User, I am Lovin' it! ) I love Fedora and people working hard to make it happen for us! :)

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-08-11 05:07:42 -0500

Seen: 590 times

Last updated: Nov 02 '13