Ask Your Question
0

Set GNOME MPlayer as default

asked 2013-08-07 05:24:03 -0500

b0ris gravatar image

I try to set GNOME MPlayer as default for videos. I have set default application under Settings->Details. The problem is that mp4 files persist to choose Videos/Totem over my choice. And if I right click a mp4 files choose Properties->Open With, choose GNOME MPlayer and press Set as default, I get no response, nothing happends.

How can I solve this?

edit retag flag offensive close merge delete

Comments

A good option is to remove Totem and set all your mp4 files to Gnome player as default. Restart your system and now install the Totm player,.....just chek it out....

vijayan gravatar imagevijayan ( 2013-08-08 08:51:38 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2013-08-07 14:56:10 -0500

yanglifu90 gravatar image

updated 2013-09-23 19:19:15 -0500

Been there before. Seems still buggy. Right-click on a .mp4 file and choose 'Properties' and 'Open with' and set default programs there. Update: There is a Reset button in Properties - Open With. That helps if changing default applications is not working.

edit flag offensive delete link more
0

answered 2013-08-07 16:09:50 -0500

b0ris gravatar image

updated 2013-08-07 16:41:20 -0500

I have a solution now. The main problem is that it's some problem with Settings->Details->Default Application. The second problem is, if you already have choosed GNOME MPlayer as default here without success with mp4 files, and try right click on a mp4 file and set default that way - you get no response, nothing happends.

The workaround is that you choose Videos/Totem as the default main video player, right click on a mp4 file and set GNOME MPlayer default that way and then change the default main video player to GNOME MPlayer.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-08-07 05:24:03 -0500

Seen: 1,217 times

Last updated: Sep 23 '13