Ask Your Question
0

How to Disable Plymouth

asked 2013-07-24 13:34:09 -0500

JOyce gravatar image

updated 2013-07-24 22:14:24 -0500

FranciscoD_ gravatar image

Hello there,

I kinda figured that is not generally welcome by dev team but I want to disable plymouth splash to inspect my systemd process everytime.

I tried to disable 3 plymouth services which I found with '-analyze blame' but that didn't processed or worked.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2013-08-10 18:05:35 -0500

rstrode gravatar image

just take "rhgb" off your kernel command line and it should show messages all the time.

Alternatively, tell plymouth to use the "details" them by default

/usr/sbin/plymouth-set-default-theme details

dracut -f

if your really want to disable it entirely, you can put plymouth.enable=0 on the kernel command line.

edit flag offensive delete link more
0

answered 2013-07-25 05:10:46 -0500

Mahardi Baniadam gravatar image

I have no problem with fedora 18 systemctl disable _servicehere_ it should worked

edit flag offensive delete link more

Comments

Have you ever tried to use that on Plymouth services? I had disabled all of them, no chance. I deleted plymouth completely but not everyone would want that.

JOyce gravatar imageJOyce ( 2013-07-25 18:17:58 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2013-07-24 13:34:09 -0500

Seen: 8,272 times

Last updated: Aug 10 '13