cant access readynas

asked 2013-07-22 13:30:37 -0500

sealtomi gravatar image

I am running fedora 19 lxde. Throught my house i use mainly debian boxes, with gnome, lxde and icewm. Recently i thought i give fedora a shot. When i installed it on the first computer with gnome as a desktop environment you just open the file manager, click on network and i got my readynas folders right there, same goes by the way with a win 7 computer. On one computer i installed fedora with lxde. When try to connect to ready nas it showes the share but says error: the specific location is not supported. So i did change efferything with the in the firewall, added automount and autodir, deleted again, installed of course smbclient etc. Even tried on two other boxes, installed fedora with lxde as window manager. No luck. Not so bad, debian does great, freebsd does great, even windows 7 and fedora with gnome. Let me know what i am missing, just lost on this one. Thanks

edit retag flag offensive close merge delete

Comments

Maybe just install nautilus on your lxde system, if you like nautilus features?

randomuser gravatar imagerandomuser ( 2013-07-25 01:25:37 -0500 )edit

thanks, tried allready, still same issue. I am just not used to the config of fedora.

sealtomi gravatar imagesealtomi ( 2013-07-27 18:51:06 -0500 )edit

You stated that it works in fedora with gnome. You aren't saying how you are trying to connect, so I assume you are using the default file manager. nautilus is the gnome default file manager.

randomuser gravatar imagerandomuser ( 2013-08-02 09:46:07 -0500 )edit

sorry for the delay, works with nautilus, thanks again !!!

sealtomi gravatar imagesealtomi ( 2013-09-16 19:29:47 -0500 )edit