foo2zjs-wrapper required

asked 2013-07-21 21:50:00 -0500

hoodoo gravatar image

updated 2013-07-22 06:49:06 -0500

FranciscoD_ gravatar image

trying to print from fedora 19 to a cups print server I got a message like the following (might be some letters messed up): "Printer ... requires the 'foo2zjs-wrapper' program but it is not currently installed ...". I tried su ... yum install foo2zjs-wrapper; but response was essentially no such program. In spite of the above, the print test page went ok. Any advice? Thanks

edit retag flag offensive close merge delete

Comments

There don't seem to be any files in the repositories with */foo2zjs* at all. Can you please recheck the error message? The exact error message would be required.

FranciscoD_ gravatar imageFranciscoD_ ( 2013-07-22 06:53:43 -0500 )edit

Thanks, no. The message popped up when I initially added the printer, I've since deleted it (long story). I'll add the precise wording if it comes up again ( I will need to add a similar printer soon).

hoodoo gravatar imagehoodoo ( 2013-07-22 18:00:26 -0500 )edit

I think the message may have come from the hp software. foo2zjs seems to be hp software - if you look at this older post: https://ask.fedoraproject.org/question/8027/fc-16-samba-printing-with-hp1020/

hoodoo gravatar imagehoodoo ( 2013-07-22 19:49:55 -0500 )edit

Possible. It isn't in the repositories though. Could be something HP uses themselves. Most printers work just fine with the packages available in Fedora.

FranciscoD_ gravatar imageFranciscoD_ ( 2013-07-22 22:18:35 -0500 )edit