How should I change display resolution to default ?

asked 2013-07-19 03:37:18 -0500

sina gravatar image

I followed this method to install my nvidia driver. (fedora 19) http://www.if-not-true-then-false.com/2013/fedora-18-nvidia-guide/

After installation when I want to enter fedora in first page of entering it freeze on Fedora mark. So I use runlevel 3 to remove installed driver and back to Nouvea. I did by this

yum remove kmod-nvidia xorg-x11-drv-nvidia-libs

After uninstallation, when I enter Fedora through new kernel I've installed across the mentioned method I get a resolution which is lower in size. I checked display to manage the resolution, but against of previous kernel it doesn't recognize my monitor which is Samsung 19' ???

edit retag flag offensive close merge delete

Comments

I'm following you up until the last sentence. Are you saying that the monitor isn't functioning at all? Incorrect resolution? Is the problem simply the name of the monitor doesn't show in the utility? Are you expecting to be able to set 1280x1024 but can only set 1024x768?

randomuser gravatar imagerandomuser ( 2013-07-19 09:18:59 -0500 )edit

No, It works but the resolution should be 1366x768 which it isn't. It's smaller in size. It doesn't suggest me the 1366x768 resolution in display options.

sina gravatar imagesina ( 2013-07-19 10:24:48 -0500 )edit

I've had to execute nvidia-xconfig in the multi-user session to create an xorg.conf before X would load; give that a try?

randomuser gravatar imagerandomuser ( 2013-07-19 19:32:59 -0500 )edit

I gave a chance to Nvidia again. This time instead of yum update kernel* selinux-policy* I used yum update, and the Nvidia worked for me this time.

sina gravatar imagesina ( 2013-07-20 09:23:19 -0500 )edit