Ask Your Question
0

how to chnage gfxpayload in fedora18 in grub menu

asked 2013-07-17 19:17:35 -0500

amire gravatar image

updated 2013-07-18 03:11:06 -0500

hi everyone, I was having a problem that i could see a black screen after booting fedora. i found a solution that i have to change "set gfxpayload=keep" into "set gfxpayload=text" in grub menu that appears when booting fedora.i tried this and if i do this fedora loads fine.

but i can not change it permanently.every time i need to press 'e' on grub menu then change it. So, someone please help me to change it permanently.

Thank you

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-07-20 04:53:51 -0500

fidelleon gravatar image

Boot-time kernel pararameters can be modified in /etc/default/grub. After your changes, you have to update Grub.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-07-17 19:17:35 -0500

Seen: 684 times

Last updated: Jul 20 '13