Ask Your Question
0

How to make sure the discrete grahics is disabled?

asked 2013-07-12 03:46:01 -0500

Bucic gravatar image

updated 2013-09-05 06:33:14 -0500

Case:
Discrete graphics switched off in BIOS.
lspci | grep VGA shows no indication of the discrete graphics. Is this enough? Or are there some additional steps to be undertaken? Like this for example?
https://wiki.archlinux.org/index.php/Hybrid_graphics#Fully_Power_Down_Discrete_GPU
https://ask.fedoraproject.org/question/30075/turning-off-discrete-videocard-systemd-service/

edit retag flag offensive close merge delete

Comments

1

Turning it off in the BIOS should do the trick, but you're worried if it is still sipping power, right? It should not, but I don't know how to confirm this.

Jann5s gravatar imageJann5s ( 2013-09-05 06:47:43 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2013-09-05 07:08:34 -0500

mattdm gravatar image

If you can turn it off in the BIOS, that should be sufficient. The Arch wiki seems to be talking about cases where the BIOS doesn't offer that. Since you _have_ switched it off in BIOS, you should be all set.

(I recently discovered that the video out on my Thinkpad W530 only works with the discrete graphics, thus tossing me into a journey of pain I had happily been avoiding by using the perfectly-good integrated graphics.)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-07-12 03:46:01 -0500

Seen: 232 times

Last updated: Sep 05 '13