Ask Your Question
0

Gmail online accounts

asked 2013-07-04 08:58:04 -0500

Faisal Aslam gravatar image

updated 2014-05-14 08:34:13 -0500

mether gravatar image

I have set an option in my Gmail that whenever I log in to my email, it will send a code on my mobile and I enter that code to access my emails. I tried to setup my Google account in Fedora 19, but failed because it always disconnect me after some time. It says "Credentials have expired" And then I tried to log in and it will ask for code again. And when I tried to log in with application-specific password, it says "Please use your account password instead of an application-specific password." What else I can do to configure my Gmail in online accounts?

edit retag flag offensive close merge delete

Comments

Hi Faisal i'm facing the same issue. Have you tried without the 2 step verification

surajmshanbhag gravatar imagesurajmshanbhag ( 2013-07-04 11:12:27 -0500 )edit

I havn't tried with 2 step verification.

Faisal Aslam gravatar imageFaisal Aslam ( 2013-07-05 08:43:13 -0500 )edit

4 Answers

Sort by ยป oldest newest most voted
2

answered 2013-07-04 14:28:52 -0500

umtapao gravatar image

There are unfinished features to connect gnome-online with google account but there is a way to fix it.. (for me, I can log in to google-account and sync calender, contact and use google-talk)

How to fix.

  1. Open 'Passwords & Keys' (Seahorse) program and search for 'GOA google'
  2. 'Right Click' and open 'Properties'
  3. On 'Key' tab , expand 'Password' field and check 'Show password'
  4. look for 'password':<'(your-key)'> and set it to your application-specific password

Finish :)

PS. try to add Images but cannot :(

edit flag offensive delete link more

Comments

1

+1 Worked perfectly

synsynack gravatar imagesynsynack ( 2013-07-11 10:47:45 -0500 )edit

Doesn't work in F20 anymore. No 'password'-section :-(

0nickyet gravatar image0nickyet ( 2014-08-02 17:14:37 -0500 )edit
1

answered 2013-07-04 12:31:32 -0500

fergatron gravatar image

I've had the same experience since Fedora 18 and because of it I no longer try to sync my Google account with Gnome. How about using Chromium and its many extensions.

Some of these extensions will act as pop-ups until you enable "Panels" in chrome:flags. It's a very cool feature.

edit flag offensive delete link more

Comments

Agree. Instead of syncing accounts with Google, use Chrome or Chromium and download the Hangouts extention and configure an email client like Thunderbird with Gmail.

dnlsrl gravatar imagednlsrl ( 2013-07-04 13:59:34 -0500 )edit
0

answered 2018-06-18 20:58:34 -0500

  1. Install Seahorse program.
  2. Open 'Passwords & Keys' and search for 'GOA google'
  3. Right Click and select 'Properties'
  4. On 'Key' tab , expand 'Password' field and click the box next to 'Show password'
  5. Look for 'password':<'(your-key)'> and set it to your application-specific password.

gmail sign up

edit flag offensive delete link more
0

answered 2013-11-14 14:33:40 -0500

updated 2013-11-14 14:33:55 -0500

umtapao's fix didn't work for me as I didn't have the "password" string in the GOA properties.

But I made a workaround. I deleted the GOA properties for Google Account, and then deleted Google Account from Fedora and recreated it. This time I was able to use application-specific password from Google Accounts.

edit flag offensive delete link more

Comments

Didn't work for me.

0nickyet gravatar image0nickyet ( 2014-08-02 17:13:51 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2013-07-04 08:58:04 -0500

Seen: 6,348 times

Last updated: May 14 '14