Ask Your Question
0

Shortkeys not work when my keyboad language is not english

asked 2013-06-27 11:44:07 -0500

ImanGh gravatar image

I recently switched from Ubuntu 12.04 to Fedora 18 with Gnome. Now I have problem with keyboard shortcuts, when my keyboard language is Farsi non of my shortkeys work (both custom and default shortkeys). On my previous OS shortkey works independently from keyboard language.

edit retag flag offensive close merge delete

Comments

I mean keyboard layout by keyboard language

ImanGh gravatar imageImanGh ( 2013-06-27 11:45:57 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-06-28 00:24:41 -0500

FranciscoD_ gravatar image

updated 2013-06-28 00:26:38 -0500

Not really sure since I don't use a layout other than standard US. You can try filing a bug with gnome upstream at http://bugzilla.gnome.org. Please do search their bugzilla before filing the bug since it may be a known issue. I've filed quite a few bugs recently and gnome upstream is quite responsive.

Before you file the bug though, I suggest you give Fedora 19 a try. It comes out in a weeks time and has the new Gnome 3.8. Fedora 18 only has Gnome3.6.

http://fedoraproject.org/get-fedora

edit flag offensive delete link more

Comments

1

thanks for the response, Actually I search every where to find a solution but It seams no one had same problem before. So I think its better to Install fedora 19 Beta and fedora 18 in virtual box, I will report a bug if I had same problems on both.

ImanGh gravatar imageImanGh ( 2013-06-28 02:07:23 -0500 )edit

Thank you. Fedora 19 is no longer beta though. It's going to release in 2 days time :)

FranciscoD_ gravatar imageFranciscoD_ ( 2013-06-30 08:07:26 -0500 )edit

I upgraded to Fedora 19 but nothing changed. Unfortunately Shortkeys works just with English layout.

ImanGh gravatar imageImanGh ( 2013-07-08 23:26:48 -0500 )edit

Question Tools

4 followers

Stats

Asked: 2013-06-27 11:44:07 -0500

Seen: 408 times

Last updated: Jun 28 '13