asked 2013-06-26 12:12:22 -0500

mpajoh gravatar image

All: I log in into the text mode, then if I need "startx" to use gnome. The following is what happens: -- Gnome starts quickly (about 1 out of 5 times)! -- Gnome starts but takes about 20 to 30 seconds (3 out of 5 times). -- Gnome does not start. When this happens I have to kill xserver. After that I see the following message repeating on the text screen:

"alsa- sound/usb/clock.c 2:3:3 cannot set frequency to 16000 to e p0x86"

Then I have to reboot, hoping that this does not happen next time, to be able to do anything.

What can I do to correct this? BTW, I have looked on the web, but so far unsuccessfully.

Thanks for all the pointers.


I use F18, with all updates applied, on a X86_64 kernel with Evga Geforce 7600 GS PCI-E 256mb DDR2 video card.

edit retag flag offensive close merge delete