Ask Your Question
0

New user trying to set up remote desktop access to Fedora 18

asked 2013-06-18 12:57:09 -0500

ahughf gravatar image

updated 2013-06-18 13:29:34 -0500

The docs say "select System → Preferences → Remote Desktop from the user menu". Unfortunately I don't know what the user menu is, or it does not have a System root menu item on it.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2013-06-18 14:43:27 -0500

hedayat gravatar image

(I assume that you are using Fedora 18 Gnome)

The documentation is slightly outdated. In Fedora 18, at least in my system, the server is not installed by default. You should install "vino" package (for example using yum install vino). Then, you should be able to find its preferences in "system preferences" option in user menu (The menu in gnome shell, usually at top-right in LTR languages (top-left in RTL ones) which shows the full name of the logged in user). It should be named Remote Desktop. If not there, you should be able to find it inside application list. Finally, you can run vino-preferences manually (on a shell or after pressing Alt+F2 in Gnome shell).

Finally, notice that you might need to open VNC ports in firewall settings.

edit flag offensive delete link more

Comments

thanks that has given me desktop sharing in the internet apps area. I will play about with it and try and get it to work. But that will have to wait until tomorrow

ahughf gravatar imageahughf ( 2013-06-18 15:07:29 -0500 )edit

fedora18 host is actively refusing the connection from tightVNC viewer. I have ticked the box next to the vnc-server in the services tab of the fedora18 host firewall configuration, for all zones except drop block and trusted(trusted greyed out). I can't find anywhere that says which port the server is using to accept requests so I cant add it to the Ports tag. The active refusal suggests that the request is reaching the fedora18 host, but that I have missed some set up.

ahughf gravatar imageahughf ( 2013-06-21 14:20:31 -0500 )edit

what actually helps most is getting the ip address right. sorry, all working fine now. Thanks again

ahughf gravatar imageahughf ( 2013-06-21 14:47:24 -0500 )edit

Question Tools

Stats

Asked: 2013-06-18 12:57:09 -0500

Seen: 6,217 times

Last updated: Jun 18 '13