Ask Your Question
0

It says i already installed flash player but all my browsers doesn't have flash player.

asked 2013-06-09 19:50:05 -0500

Bob Thebuilder gravatar image

updated 2014-09-28 13:18:09 -0500

mether gravatar image

whenever i try to go on youtube or other websites, it doesnt work but my konsole says i already have it installed.

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2013-08-16 22:18:15 -0500

Akshay gravatar image

I recommend you to follow the instructions given on Fedora Wiki Page http://fedoraproject.org/wiki/Flash

edit flag offensive delete link more
0

answered 2013-06-09 20:01:54 -0500

KamikazeCZ gravatar image

updated 2013-06-09 20:03:38 -0500

Do you have the plugin installed?

sudo yum -y install flash-plugin

Then try in Firefox.

edit flag offensive delete link more

Comments

response to what you gave me: [liveuser@localhost ~]$ sudo yum -y install flash-plugin

Loaded plugins: langpacks, presto, refresh-packagekit

Package flash-plugin-11.2.202.285-release.i386 already installed and latest version

Nothing to do

Bob Thebuilder gravatar imageBob Thebuilder ( 2013-06-09 20:06:47 -0500 )edit

The plugin is installed. Is it enabled in Firefox? In Firefox, type about:plugins in the address bar and hit enter. It should show the list of plugins and there should be something like this:

Shockwave Flash
File: libflashplayer.so
Version: 11,2,202,285
State: Enabled
Shockwave Flash 11.2 r202
KamikazeCZ gravatar imageKamikazeCZ ( 2013-06-09 20:12:29 -0500 )edit

No enabled plugins found

Find more information about browser plugins at mozilla.org Find updates for installed plugins at mozilla.com/plugincheck Help for installing plugins is available from plugindoc.mozdev.org

Bob Thebuilder gravatar imageBob Thebuilder ( 2013-06-09 20:15:41 -0500 )edit

Are you running 32 or 64 bit Firefox? Go to about:buildconfig and see "target". x86_64 at the beginning means 64bit. Your plugin is 32bit and that might be the problem. If you have 64bit Firefox, try

sudo yum -y install nspluginwrapper

which is the wrapper for 32bit plugins to work under a 64bit browser.

KamikazeCZ gravatar imageKamikazeCZ ( 2013-06-09 20:24:11 -0500 )edit

Build Machine

bld-linux64-ec2-624

Bob Thebuilder gravatar imageBob Thebuilder ( 2013-06-09 20:30:47 -0500 )edit
0

answered 2013-08-16 17:29:06 -0500

maramyfriend gravatar image

updated 2013-08-16 17:31:11 -0500

Just install gnash (sudo yum install gnash.x86_64) No need for proprietary Adobe stuff. And also gnash-plugin.x86_64

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-06-09 19:50:05 -0500

Seen: 3,396 times

Last updated: Aug 17 '13