F18, MATE: Screensaver settings not taking effect?

asked 2013-05-29 02:47:51 -0500

TheNekoMuslim gravatar image

updated 2015-02-03 09:40:53 -0500

mether gravatar image

I've tinkered around with the little slider on the Screensaver Preferences and set the time for the machine to consider itself idle as 10 minutes (it was like that by default, actually.) Paying no heed to that, the screensaver still comes up after 5 minutes. I tried changing the aforementioned value to other amounts of minutes, but the it persists.

Also a newbie here, and to Linux in general. Didn't kick off so well, but I'm still trying to hang in there.

edit retag flag offensive close merge delete