Ask Your Question
0

Dependencies for visimeet Fedora 18

asked 2013-05-28 20:54:43 -0500

Eclectic_Eye gravatar image

updated 2014-09-30 09:13:26 -0500

mether gravatar image

Visimeet-20130213-1.x86_64 requires libphonon4 Visimeet-20130213-1.x86_64 requires libqt4 Visimeet-20130213-1.x86_64 requires libQtWebKit4

When I try Yum search ... it can't find these packages?

Where do I find them and how do I install them please.

Thanks

  • Luke
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-05-28 23:41:16 -0500

sideburns gravatar image

Do this, as root:

yum install visimeet

and let yum sort it all out for you. Yum is designed to resolve all of the dependencies for a package and install them as needed. And, btw, the reason you couldn't find those "packages" is probably because they're parts of some other package and not something you install by itself.

edit flag offensive delete link more

Comments

Thanks for the response sideburnchs. I tried yum install from the command line and still have issues with the dependencies. (shown below). If they are part of another package does anyone know which one. I have tried various Qt4 packages and have't had any luck.

yum install visimeetqt13.2.13.1.x8664.rpm Loaded plugins: langpacks, presto, refresh-packagekit Examining visimeetqt13.2.13.1.x8664.rpm: Visimeet-20130213-1.x8664 Marking visimeetqt13.2.13.1.x8664.rpm to be installed Resolving Dependencies --> Running transaction check ---> Package Visimeet.x86_64 0:20130213-1 will be insta

Eclectic_Eye gravatar imageEclectic_Eye ( 2013-05-30 04:15:45 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2013-05-28 20:54:43 -0500

Seen: 119 times

Last updated: Aug 26 '13