Ask Your Question
0

Keyboard problem in Gnome

asked 2013-05-20 09:13:05 -0500

RogerPaul gravatar image

updated 2014-09-30 07:18:33 -0500

mether gravatar image

When logging onto my Linux server using WinAxe and run Gnome, the keyboard maps incorrectly. KDE works fine and the keyboard is OK until I type "gnome-session". After that the keys are shifted over by one so "s" becomes "a" and the left "Ctrl" becomes the "Enter" key. I've tried all the keyboard configurations I can find.

This is true for both of my Linux servers, one running Oracle Linux version 6 and the other CentOs 6.4. Gnome version 2.28. Here is the output of the gnome-about (the missing RANDR is another mystery - it runs on the console and I've enabling the ssh-forwarding and everything else I could find).

[sarah@Station ~]$ gnome-about --gnome-version Xlib: extension "RANDR" missing on display "165.112.59.249:0". Version: 2.28.2 Distributor: CentOS Project Build Date: 10/10/2012

Thanks in advance for your help! Roger

edit retag flag offensive close merge delete

Comments

I'm not seeing where you're using Fedora as any part of this issue.

randomuser gravatar imagerandomuser ( 2013-05-20 21:16:46 -0500 )edit

If you aren't using Fedora, you should seek support from the OS that you are using. Commands and expectations differ between different operating systems and mixing them up is confusing and potentially destructive.

randomuser gravatar imagerandomuser ( 2013-05-23 17:07:42 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-05-21 07:50:50 -0500

RogerPaul gravatar image

Well, it is running on a Fedoraesqe OS - essenitally Red Hat. And it may have to do with Xorg on Fedorah - I really don't know. If there is a better place to post this question I'd appreciate.

thanks, Roger

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-05-20 09:13:05 -0500

Seen: 460 times

Last updated: May 21 '13