Ask Your Question
0

Will it hurt if I install GCC 4.8.1

asked 2013-05-19 21:10:14 -0500

Narayan Ramamurthi gravatar image

updated 2014-09-30 09:21:07 -0500

mether gravatar image

I have installed F18. I want to use the C++11 features that are available in GCC 4.8.1.

I originally asked "when will gcc 4.8.0 be available for f18?". As per the answer to this question, GCC 4.8.1 may not be available so soon for F18, can you please let me know if it will hurt me if I Install GCC 4.8.1 in my system?

Also, I can help. Please let me know what can contribute to make it available?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-06-04 01:37:11 -0500

Hi,

I am installing Python graph tools from https://graph-tool.skewed.de/download... It requires gcc 4.8 or above while f18 has only 4.7 I am installing gcc4.8 from http://gnumirror.nkn.in/gcc/gcc-4.8.0/ from source Once I am done with that, how can I remove gcc4.7 without causing any problem. Will yum remove gcc remove my 4.7 and retain 4.8?

Thanks

edit flag offensive delete link more
0

answered 2013-05-19 22:39:55 -0500

mether gravatar image

You have to install it from elsewhere. Older code might not be compatible but if you installing it just to test out new functionality, it won't be an issue.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-19 21:10:14 -0500

Seen: 527 times

Last updated: May 19 '13