Ask Your Question
0

fedora idk what to do??? help!!! cant install anything

asked 2013-05-18 10:32:16 -0500

zoinkdog gravatar image

updated 2014-09-12 19:56:35 -0500

mether gravatar image

Error: Package: coreutils-8.15-10.fc17.i686 (updates) Requires: libselinux.so.1 Removing: libselinux-2.1.10-3.fc17.i686 (@koji-override-0/$releasever) libselinux.so.1 Error: Package: systemd-44-24.fc17.i686 (updates) Requires: authconfig Removing: authconfig-6.2.1-1.fc17.i686 (@koji-override-0/$releasever) authconfig = 6.2.1-1.fc17 Error: Package: libffado-2.1.0-0.9.20120325.svn2088.fc17.i686 (updates) Requires: libxml++-2.6.so.2 Removing: libxml++-2.34.2-3.fc17.i686 (@koji-override-0/$releasever) libxml++-2.6.so.2 Error: Package: eekboard-libs-1.0.8-2.fc17.i686 (updates) Requires: libcairo-gobject.so.2 Removing: cairo-gobject-1.10.2-7.fc17.i686 (@koji-override-0/$releasever) libcairo-gobject.so.2 Error: Package: net-tools-1.60-138.20120702git.fc17.i686 (updates) Requires: libselinux.so.1 Removing: libselinux-2.1.10-3.fc17.i686 (@koji-override-0/$releasever) libselinux.so.1 Error: Package: gtk3-3.4.4-1.fc17.i686 (updates) Requires: libpangoft2-1.0.so.0 Removing: pango-1.30.0-1.fc17.i686 (@koji-override-0/$releasever) libpangoft2-1.0.so.0 Error: Package: eekboard-service-1.0.8-2.fc17.i686 (updates) Requires: libcairo-gobject.so.2 Removing: cairo-gobject-1.10.2-7.fc17.i686 (@koji-override-0/$releasever) libcairo-gobject.so.2 Error: Package: 2:shadow-utils-4.1.5.1-2.fc17.i686 (updates) Requires: libsemanage.so.1 Removing: libsemanage-2.1.6-3.fc17.i686 (@koji-override-0/$releasever) libsemanage.so.1 Error: Package: ibus-1.5.1-2.fc17.i686 (updates) Requires: pygtk2 Removing: pygtk2-2.24.0-4.fc17.i686 (@koji-override-0/$releasever) pygtk2 = 2.24.0-4.fc17 Error: Package: caribou-gtk3-module-0.4.2-2.fc17.i686 (updates) Requires: libgdkpixbuf-2.0.so.0 Removing: gdk-pixbuf2-2.26.1-1.fc17.i686 (@koji-override-0/$releasever) libgdkpixbuf-2.0.so.0 Error: Package: gtk3-3.4.4-1.fc17.i686 (updates) Requires: pango >= 1.30.0 Removing: pango-1.30.0-1.fc17.i686 (@koji-override-0/$releasever) pango = 1.30.0-1.fc17 Error: Package: glibc-common-2.15-58.fc17.i686 (updates) Requires: libselinux.so.1 Removing: libselinux-2.1.10-3.fc17.i686 (@koji-override-0/$releasever) libselinux.so.1 Error: Package: caribou-gtk2-module-0.4.2-2.fc17.i686 (updates) Requires: libgdkpixbuf-2.0.so.0 Removing: gdk-pixbuf2-2.26.1-1.fc17.i686 (@koji-override-0/$releasever) libgdkpixbuf-2.0.so.0 Error: Package: colord-0.1.23-1.fc17.i686 (updates) Requires: color-filesystem Removing: color-filesystem-1-9.noarch (@koji-override-0/$releasever) color-filesystem = 1-9 Error: Package: eekboard-libs-1.0.8-2.fc17.i686 (updates) Requires: libgdkpixbuf-2.0.so.0 Removing: gdk-pixbuf2-2.26.1-1.fc17.i686 (@koji-override-0/$releasever) libgdkpixbuf-2.0.so.0 Error: Package: gnome-abrt-0.2.12-2.fc17.i686 (updates) Requires: libgdkpixbuf-2.0.so.0 Removing: gdk-pixbuf2-2.26.1-1.fc17.i686 (@koji-override-0/$releasever) libgdkpixbuf-2.0.so.0 Error: Package: caribou-gtk3-module-0.4.2-2.fc17.i686 (updates) Requires: libcairo-gobject.so.2 Removing: cairo-gobject-1.10.2-7.fc17.i686 (@koji-override-0/$releasever) libcairo-gobject.so.2 Error: Package: udev-182-3.fc17.i686 (updates) Requires: libselinux.so.1 Removing: libselinux-2.1.10-3.fc17.i686 (@koji-override-0/$releasever) libselinux.so.1 Error: Package: ibus-1.5.1-2.fc17.i686 (updates) Requires: libpango-1.0.so.0 Removing: pango-1.30.0-1.fc17.i686 (@koji-override-0/$releasever) libpango-1.0.so.0 Error: Package: gnome-abrt-0.2.12-2.fc17.i686 (updates) Requires: libpango-1.0.so.0 Removing: pango-1.30.0-1.fc17.i686 (@koji-override-0/$releasever) libpango-1.0.so.0 Error: Package: libmount-2.21.2-4.fc17.i686 (updates) Requires: libselinux.so.1 Removing: libselinux-2.1.10-3.fc17 ... (more)

edit retag flag offensive close merge delete

Comments

What are you doing?

unixekd123 gravatar imageunixekd123 ( 2013-05-19 03:46:52 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2013-05-19 23:11:47 -0500

You've been copy-and-pasting things you shouldn't have. At this point, I suggest a yum distro-sync - this will take a while.

Whatever you're trying to set up that caused this, don't do it again. Ask a question if you can't find good information for a given task, and give some time to get good answers. I'm guessing that this

Removing: libselinux-2.1.10-3.fc17.i686

is what started it. SELinux can be disabled, but you don't remove it. In all likelyhood, you don't need to do anything with it - the system will work fine with it on. If it doesn't, chances are you're doing something wrong.

edit flag offensive delete link more
0

answered 2013-05-20 07:06:34 -0500

Sadin gravatar image

First off. This is a mess, and cannot be understood by anyone...

Use a pasting board... http://fpaste.org/ or https://gist.github.com/

Then link to the paste so it can be understood...

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-18 10:32:16 -0500

Seen: 479 times

Last updated: May 20 '13