Ask Your Question
0

start xfce session automatic

asked 2013-05-04 21:10:32 -0500

javier gravatar image

updated 2014-09-30 23:20:13 -0500

mether gravatar image

hello I installed xfce fedora 18 64 bit pc from scratch. works very well, but I have the following problem when starting user session after shutdown or restart the pc. I charge my password as maual to start my session, which is very annoying.

previously look online, and found to be modified custom.conf file located in etc/gdm. So far so good, but it turns out the gdm folder, did not exist, so create it with the file inside and with the following contents, where javier is my only user of this pc.

[daemon]

AutomaticLoginEnable=true

AutomaticLogin=javier

[security]

[xdmcp]

[greeter]

[chooser]

[debug]

after restarting the pc, does not work. I charge my password again, manually. confirm that my user etsa well written and respects the Capitals, but without success working.

someone could tell me where I go wrong? thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-05-10 19:44:36 -0500

javier gravatar image

problem solved: the problem was that bad modifying the parameters of the login manager. basis as to what the gnome login manager, when what was install xfce and this starts with the boot loader lightdm. so you must modify the following edit file /etc/lightdm/lightdm.conf

su leafpad /etc/lightdm/lightdm.conf

so you must modify the following file buscamo line # autologin-user = and remove the # autologin-user = user obviously change your actual user user.

If this line does not exist, must be added at the end. then save and restart the pc ready

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-04 21:10:32 -0500

Seen: 4,816 times

Last updated: May 10 '13