How to configure freenx or nomachine nx fedora 18 i386

asked 2013-04-06 22:45:17 -0500

alazare619 gravatar image

updated 2014-09-28 10:44:35 -0500

mether gravatar image

As the title states since converting from centos6 fully updated to fedora 18 everything went super smooth other then 1 main thing. Fedora 18 refuses to let me setup any nx server.

This server is unattended. I need to be able to have it configured to not ask for permission and to allow it to shadow not only the native x11 (server auto logs in as a user already) and also a alternate display so basically I need controll of

Display:0 and Display:1

Current Version

[root@voidd nxserver]# cat /etc/redhat-release
Fedora release 18 (Spherical Cow)

For the sake of argument I went ahead and removed/erased all nx and its dependencies along with nx user as well

edit retag flag offensive close merge delete