Ask Your Question
0

Network problem, sometimes connection refused [closed]

asked 2018-11-25 21:01:29 -0500

bidipeppercrap gravatar image

updated 2018-11-26 21:18:02 -0500

[SOLVED] Solution see on the bottom.

Wireless connection. Never tried Ethernet because got no port on my laptop.

I'm getting connection refused everytime I visit a website, dnf update or dnf install or anything involved in internet connection. Turned off the firewalld, but no luck.

Sometimes website failed to load But watching youtube is fine. I need to try connecting it a couple time to get it connected.

I have 10Mbps connection Tried on Ubuntu & Windows 10 = Fast as normal, no problem at all.

I've encountered the network problem in Manjaro, but the case is SSL Certificate error.

I live in Indonesia.

dnf update

steam

[SOLUTION]

changed /etc/sysconfig/network-scripts/ifcfg-SSID content DHCP=yes to DHCP=none

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by bidipeppercrap
close date 2018-11-26 21:21:10.394447

Comments

1

Sorry to let you know, but nothing you mention give us a clue of what your issue could be. If you read the message there is a problem with your Internet, there are many things that could be wrong, for instance have your check your network has ip when it fail, it is wifi or wire connection, when it fail can you ping to other devices on the network so many questions. Also what is your network card?

aeperezt gravatar imageaeperezt ( 2018-11-25 21:59:31 -0500 )edit

I'm using Wireless connection (WIFI).

03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTL8411 PCI Express Card Reader (rev 01)

03:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0a)

04:00.0 Network controller: Qualcomm Atheros AR9462 Wireless Network Adapter (rev 01)

from lspci command

bidipeppercrap gravatar imagebidipeppercrap ( 2018-11-26 07:24:26 -0500 )edit

When you have this issues are you on Wireless or LAN

aeperezt gravatar imageaeperezt ( 2018-11-26 07:27:48 -0500 )edit

Wireless, never tried LAN

bidipeppercrap gravatar imagebidipeppercrap ( 2018-11-26 07:32:58 -0500 )edit

You may have an issue with the wireless card, there are some reports of issues, You could try to get Atheros proprietary kernel module compile and test it. With some wifi cards Atheros, Broadcom it may happed

aeperezt gravatar imageaeperezt ( 2018-11-26 07:49:22 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-11-26 18:58:34 -0500

CY gravatar image

same problem on my fedora 29 (kernel 4.19.3-300) but not in kernel 4.18.18.300.

edit flag offensive delete link more

Comments

Tried on kernel 4.18 too, got the same problem. I'm Ubuntu however, using 4.19, it's run well without any issue

bidipeppercrap gravatar imagebidipeppercrap ( 2018-11-26 19:46:37 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2018-11-25 20:55:12 -0500

Seen: 214 times

Last updated: Nov 26 '18