Ask Your Question
1

After upgrading to Fedora 29, ALT+TAB not working anymore!

asked 2018-11-01 02:36:26 -0600

andrea76 gravatar image

I was using Fedora 28 and ALT+TAB. I've upgraded to Fedora 29 and this key combination doesn't work anymore.

How canI fix it?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-11-01 05:23:43 -0600

loximann gravatar image

Do you use the AlternateTab extension? https://extensions.gnome.org/extensio...

Disabling it enables Alt+Tab (although not the behavior I like...).

edit flag offensive delete link more

Comments

Yes, was it. But I upgraded the extension, and it works now.

andrea76 gravatar imageandrea76 ( 2018-11-01 09:48:38 -0600 )edit

Yeah, same here :-)

loximann gravatar imageloximann ( 2018-11-02 06:55:16 -0600 )edit

Extension update fixed problem for me.

rmilovanov gravatar imagermilovanov ( 2018-12-25 01:39:41 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2018-11-01 02:36:26 -0600

Seen: 714 times

Last updated: Nov 01 '18