Unable to upgrade to Fedora 28

asked 2018-05-23 06:52:38 -0500

cedaro0o gravatar image

Fedora 27 installed. Trying to upgrade to Fedora 28. Receive the following error: Error running transaction: package pgdg-fedora96-9.6-4.noarch is already installed.

edit retag flag offensive close merge delete

Comments

1

try uninstalling it, then rerun the fedora upgrade

SteveEbey73701 gravatar imageSteveEbey73701 ( 2018-05-23 18:00:53 -0500 )edit

Never had to uninstall postgresql before during two previous upgrades. Would like to avoid the uninstall, reinstall, migrate data hassle if possible.

cedaro0o gravatar imagecedaro0o ( 2018-05-28 06:52:23 -0500 )edit