Ask Your Question
0

How to configure automatic boot

asked 2018-03-15 16:36:40 -0500

Boot, HDD, Single Operating System

I have installed Fedora 27 as a single operating system on my laptop. On re-booting and removing the USB drive I get the message Missing Boot. I am then given an opertunity to select a position for the boot section ie. my HDD. When selected Fedora boots and works.

Any help in activating automatic boot without the need for command line input?

Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2018-03-16 04:05:59 -0500

Yeah probably its the boot order from your bios. Usually you can select it by pressing F12 when you start your pc, or you can permantly choose it in your bios setup boot device order something like that

edit flag offensive delete link more
0

answered 2018-03-15 21:44:23 -0500

gjason gravatar image

Have you tried checking the boot device selection order in your BIOS?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-03-15 16:36:40 -0500

Seen: 79 times

Last updated: Mar 15 '18