I need to get my monitors in extended mode. There is no option to change it in displays and it says unkown monitor which I am guessing is the issue. I use a radeon RX5500 Graphics card

asked 2018-03-08 18:24:33 -0600

Displays how unkown monitor and resolution on has one option 1024 x 768

How can I fix it?

edit retag flag offensive close merge delete

Comments

Make sure your display cable is correctly plugged in on both ends and that it works - test it with the other monitor.

ozeszty gravatar imageozeszty ( 2018-03-09 01:47:12 -0600 )edit
1

Also, please describe how the monitors are connected. Do you only see the one unknown monitor in the display configuration or is it just the second one that's unknown?

ssieb gravatar imagessieb ( 2018-03-09 02:10:33 -0600 )edit

One monitor uses a dvi to hdmi adapter and the other uses a dvi cable

Video had hdmi dvibandva display port

I think the issue is getting a driver that works unless there is a terminal command to force it

abaronian gravatar imageabaronian ( 2018-03-11 23:07:32 -0600 )edit

Does each of them work when connected separately?

Which one doesn't work in extended mode? Test adapter with both monitors to rule out it's fault.

Post here output of those two commands:

inxi -SMGxxxz
cat /proc/cmdline
ozeszty gravatar imageozeszty ( 2018-03-12 03:26:33 -0600 )edit

lol there is no point. It now stopped logging in the normal way. I had to log-in with a basic desktop version which had nothing more then terminal. I ended installing Ubuntu and that does what it suppose to.

abaronian gravatar imageabaronian ( 2018-03-16 07:10:13 -0600 )edit