Ask Your Question
0

Gnome 3 Volume Issue

asked 2018-02-23 19:33:14 -0600

Hello. I'm having this really annoying problem in Gnome 3 on Fedora Workstation 27... Every time I log in, my volume resets to 100% and you don't really notice this until a system alert blings across your sound system at full blast and almost makes you wet yourself. Does anyone have a solution to this issue?

edit retag flag offensive close merge delete

Comments

Return the outputs of those 2 commands

cat /etc/pulse/daemon.conf | grep -v '^$\|^\s*\#\|;'
cat ~/.config/pulse/daemon.conf | grep -v '^$\|^\s*\#\|;'
kainblock gravatar imagekainblock ( 2018-02-24 06:29:15 -0600 )edit

Sounds like an NVRAM issue.

Aeyoun gravatar imageAeyoun ( 2018-02-28 15:03:55 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2018-03-07 05:00:15 -0600

kainblock gravatar image

I found on fedora forum a similar issue with yours.

I am not actually use the master Volume to increase and decrease sound ( driver issue ) and i cant tested by myself. So PabloTwo suggest to change the owner of /var/lib/alsa/asound.state

Type command below and replace "user" with your username

chown user:user /var/lib/alsa/asound.state

eg if your named is "kainblock"

chown kainblock:kainblock /var/lib/alsa/asound.state

if you dont remember username type on terminal

whoami
edit flag offensive delete link more
-1

answered 2018-02-24 11:18:58 -0600

The first command did not return anything whatsoever. The second command returned the fact that there is no daemon.conf for pulse.

cat: /home/abbotyuri/.config/pulse/daemon.conf: No such file or directory

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2018-02-23 19:33:14 -0600

Seen: 111 times

Last updated: Mar 07 '18