Ask Your Question

I can't use im-chooser to select ibus-unikey method. Please see the screenshot below. Thank you very much.

asked 2018-02-11 17:35:28 -0500

LLE gravatar image

I could not upload the screenshot here. It said >60 point required to upload an image or attach a file. I also read the guidelines page, but it doesn't mention about >60 points rule. Thank you vary much.

edit retag flag offensive close merge delete

5 Answers

Sort by ยป oldest newest most voted

answered 2018-02-12 04:25:53 -0500

workman729 gravatar image

If you used gnome on imsettings occur bug. It's very simaple missing typing(?).

You can modif and than try to select input method.

vi /usr/libexec/ (under 85 line)

~~~ omit ~~~ elif [ ! -f /etc/xdg/autostart/org.gnome.SettingsDaemon.Keyboard.desktop ]; then log "org.gnome.SettingsDaemon.Keyboard.desktop exists. imsettings is going to be disabled." exit 0 ~~~ omit ~~~

edit flag offensive delete link more


Nerver believe one day I will change my system codes to fix some bug. Kidding. But really thank you!

Shirotsu Essential gravatar imageShirotsu Essential ( 2018-06-02 10:40:50 -0500 )edit

answered 2018-02-13 04:20:38 -0500

LLE gravatar image

Hello, I followed your suggestion, but nothing is changed. I pasted the line the change was made, just a character "!". Please let me know if it was your suggestion. Thank you. elif [! -f /etc/xdg/autostart/org.gnome.SettingsDaemon.Keyboard.desk

edit flag offensive delete link more

answered 2018-02-14 03:35:44 -0500

LLE gravatar image

Thank you. It does work. Please ignore the previous comment above.

edit flag offensive delete link more

answered 2018-03-06 09:56:30 -0500

Will there be an official patch for this problem? Current workaround seems not very formal I hope there will be formal solution on this , thanks

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2018-02-11 17:35:28 -0500

Seen: 501 times

Last updated: Feb 12 '18