Ask Your Question
0

Nautilus not search directly when typed [closed]

asked 2017-11-23 13:00:37 -0500

Ferm gravatar image

In previous versions of Nautilus, typing any key would automatically activate the browser and start filtering results.

In the nautilus version for fedora 27, this doesn't work, I have to press Ctrl+f to make it work.

This happens when I click directly on a folder.

image description

I want this to happen when writing about any folder. As in previous versions. image description

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Ferm
close date 2017-11-24 01:33:55.547997

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-11-23 20:41:39 -0500

workman729 gravatar image

updated 2017-11-23 22:33:47 -0500

I think you need this patch "nautilus-restore-typeahead.patch".

This patch in find here. https://aur.archlinux.org/packages/na...

edit flag offensive delete link more

Comments

Yep, I found the solution in the following link http://www.webupd8.org/2014/01/nautil...

Thanks

Ferm gravatar imageFerm ( 2017-11-24 01:32:57 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2017-11-23 13:00:37 -0500

Seen: 71 times

Last updated: Nov 23 '17