Ask Your Question
0

Error: Connection activation failed: PPP service failed to start

asked 2017-09-17 13:48:45 -0500

klite1 gravatar image

I just installed Fedora workstation 26, but I am unable to connect to my modem. The modem works fine with the same connection in linuxmint. Each time I run nmcli con up "Connection name", I get the Error: Connection activation failed: PPP service failed to start I followed a couple of online tutorials that suggested that I reinstall network manager. I did yet I am still unable to connect to the modem. It might help to know that it is a huawei modem.

Please Kindly help....

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
0

answered 2018-09-25 13:15:34 -0500

K.Mostafa gravatar image
sudo dnf install NetworkManager-ppp

I have a modem Huawei , when i connected with command line , it gived PPP service not found .
I searched for this problem for two weeks . I can't find any solution .
I have installed NetworkManager-ppp . now , it works find .
This solution works with modem huawei mobile broadband E153 and fedora 28.18 .

edit flag offensive delete link more
0

answered 2017-09-17 14:22:59 -0500

klite1 gravatar image

The connection is practically the same, I am trying to update the whole system using yum update. I saw rm-pppoe listed under the packages that needed to be upgraded. Thanks,,, I will let you know how it turn out. Just in case it helps someone else.

edit flag offensive delete link more
0

answered 2017-09-17 14:13:47 -0500

sideburns gravatar image

Welcome to ask.fedora. Unless I'm badly mistaken, you don't need to use PPP to connect to your modem, unless you log in to it with a username and password; it's just an ethernet connection. Try booting into Linux Mint, checking the connection details there and duplicating them in Fedora.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2017-09-17 13:48:45 -0500

Seen: 585 times

Last updated: Sep 17 '17