Cannot install the Bumblebee

asked 2017-08-30 04:36:18 -0600

I have installed the repositories in the official guide.

But I got this in terminal:

``` ~ ᐅ sudo dnf install bumblebee-nvidia bbswitch-dkms VirtualGL.x8664 VirtualGL.i686 primus.x8664 primus.i686 kernel-devel

[sudo] password for triplez:

Failed to synchronize cache for repo 'fzug-free', disabling..3 kB 00:00 ETA

Failed to synchronize cache for repo 'fzug-nonfree', disabling.

Failed to synchronize cache for repo 'fzug-testing', disabling.

Failed to synchronize cache for repo 'bumblebee', disabling.

Last metadata expiration check: 0:00:00 ago on Wed 30 Aug 2017 05:31:04 PM CST.

No package bbswitch-dkms available.

No package primus.x86_64 available.

No package primus.i686 available.

Package kernel-devel-4.12.8-300.fc26.x86_64 is already installed, skipping.

Error: Unable to find a match
```

Is the repositories installed wrong? I have run sudo dnf makecache after I install the repository.

Any help will be appreciated!

edit retag flag offensive close merge delete

Comments

Probably a transient network error. Try again later.

fcomida gravatar imagefcomida ( 2017-08-30 10:28:15 -0600 )edit